2 replies [Last post]
noya desherbanté
Offline
newbie
Last seen: 9 years 44 weeks ago
Joined: 2010-12-18
Posts: 2
Points: 3

I've just started to customise my Tumblr layout, and although I'm pleased with it so far, one thing would make it perfect.

Is there a way I could assign small images to certain post tags, so that when I tagged a post the associated images would show up next to the title?

For example, let's say I write poetry about fruit. If I wanted to make it easy for a reader to discern between a poem about a banana and another about an orange, I'd just tag the post 'banana' and my little hosted picture of a banana would be visible just before the title. I had an idea that this might work in the same way as the post types icons show up - the Quote and the Link and the Video images that show beside a post. However, I wouldn't want to differentiate between these; I'd want to be able to post up a picture and a quote about oranges and the same little image show beside the title, because it's tagged 'orange'.

It would also be awesome if someone clicked on the little orange picture and it just showed posts with the 'orange' tag. But I think I miiiiggght be able to do this myself using Tumblr's own tutorial, using a href and {Tag}.

I've been fiddling with HTML for a good nine years now, I am no expert but I'm quite competent and willing to learn - I'd contribute to this forum a whole lot more but I just can't help other people!!

Here's a link to my Tumblr: http://bethanydean.tumblr.com

Any advice would be amazing. Thank you! Love

regia
regia's picture
Offline
Enthusiast
San Diego
Last seen: 5 years 24 weeks ago
San Diego
Timezone: GMT-4
Joined: 2010-10-24
Posts: 313
Points: 360

I get this error message when

I get this error message when linking to your site
Unresponsive Script
Script: http://static.tumblr.com/fkm6sn6/9Rwl699bz/jquery.masonry.js:138

noya desherbanté
Offline
newbie
Last seen: 9 years 44 weeks ago
Joined: 2010-12-18
Posts: 2
Points: 3

That's so strange, I can get

That's so strange, I can get to the site fine... :/ Would it help any if I posted the code??