3 replies [Last post]
xcubic
xcubic's picture
Offline
newbie
Last seen: 11 years 25 weeks ago
Timezone: GMT+6
Joined: 2010-02-03
Posts: 2
Points: 3

Hi everyone!
I had a website coded using css: http://www.royalbengalkennel.com
I have tested it in ALL major browsers (IE6, Opera, Firefox, Chrome) and they all look absolutely fine in them.

However, yesterday I was trying out the site using a proxy http://hidemyass.com and to my surprise, whenever I look at the site using it - the whole template structure is ruined!

Can anyone check and help me out with whats going on here? This is true for some of my other websites and also a few other websites out there. Did I do anything wrong with the styling?

Deuce
Deuce's picture
Offline
Guru
Somewhere, USA
Last seen: 4 years 2 weeks ago
Somewhere, USA
Timezone: GMT-5
Joined: 2005-11-20
Posts: 4424
Points: 1843

xcubic wrote: Did I do

all ยป http://dictionary.reference.com/browse/all

Google isn't a bunch of guys reading and grading web sites, it's more like a bunch of monkeys sniffing food and putting the good bananas at the top. -Triumph

xcubic
xcubic's picture
Offline
newbie
Last seen: 11 years 25 weeks ago
Timezone: GMT+6
Joined: 2010-02-03
Posts: 2
Points: 3

but..

Do these have anything to do with the site structure going nuts? i dont think fixing these will do the trick. what do you think?

purewebdesigner
purewebdesigner's picture
Offline
Enthusiast
Washington DC
Last seen: 2 years 35 weeks ago
Washington DC
Timezone: GMT-5
Joined: 2007-04-22
Posts: 234
Points: 95

I think it will give you a

I think it will give you a good place to start once you have everything validated.

CSSExpression EngineHTMLWordpressCoffee

Personal Website: curtisscott.com
Follow Me on Twitter: twitter.com/curtisscott_com