5 replies [Last post]
Tyssen
Tyssen's picture
Offline
Moderator
Brisbane
Last seen: 4 years 48 weeks ago
Brisbane
Timezone: GMT+10
Joined: 2004-05-01
Posts: 8201
Points: 1386

The recent posts page (but not other forum listing pages) seems to have gone a bit wrong in Safari on Mac with the table extending behind the right column.

How to get help
Post a link. If you can't post a link, jsFiddle it.
My blog | My older articles | CSS Reference

Ed Seedhouse
Ed Seedhouse's picture
Offline
Guru
Victoria British Columbia
Last seen: 41 weeks 4 days ago
Victoria British Columbia
Timezone: GMT-8
Joined: 2005-12-14
Posts: 3570
Points: 675

It's messed up for me as

It's messed up for me as well, and I'm using Firefox under Vista.

Ed Seedhouse

Posting Guidelines

Watch out! I am carrying irony, sarcasm and satire, and know how to use them.

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 6 days 6 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5342
Points: 2963

Thanks for pointing it out

Thanks for pointing it out Tyssen.
One of the recent posts had a long link in the title which Safari was failing to wrap.
I'll have to think on a better fix for that, currently I just modified the post.
The same post had some really large code inserted that must have been to large to process.

Tyssen
Tyssen's picture
Offline
Moderator
Brisbane
Last seen: 4 years 48 weeks ago
Brisbane
Timezone: GMT+10
Joined: 2004-05-01
Posts: 8201
Points: 1386

Just came across a thread

Just came across a thread that had a 'best reply'. I find the grey background a bit too dark and makes the buttons at the bottom hard to read.

How to get help
Post a link. If you can't post a link, jsFiddle it.
My blog | My older articles | CSS Reference

Hugo
Hugo's picture
Offline
Moderator
London
Last seen: 4 years 36 weeks ago
London
Joined: 2004-06-06
Posts: 15668
Points: 2806

Tony wrote: Thanks for

Tony wrote:

Thanks for pointing it out Tyssen.
One of the recent posts had a long link in the title which Safari was failing to wrap.
I'll have to think on a better fix for that, currently I just modified the post.
The same post had some really large code inserted that must have been to large to process.

wonder if that was the post I was trying to correct for code display? it had used <code> tags rather than BB code tags despite input format stating that they could be used it rendered as a blank post despite some body text preceding the code tags, was one awful lot of code involved.

edit/ ah just noticed the comment date, not same post but my issue yesterday stands!

Before you make your first post it is vital that you READ THE POSTING GUIDELINES!
----------------------------------------------------------------
Please post ALL your code - both CSS & HTML - in [code] tags
Please validate and ensure you have included a full Doctype before posting.
Why validate? Read Me

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 6 days 6 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5342
Points: 2963

bestreply colour

Hi Tyssen,
I have changed the background colour to a soft yellow colour. Please suggest a better colour or idea to make the best reply stand out. You know I am not very design focused so suggestions are always welcome.