3 replies [Last post]
Steyo
Steyo's picture
Offline
newbie
Last seen: 6 years 38 weeks ago
Joined: 2013-02-19
Posts: 2
Points: 3

Question)

I have just uploaded my html squeeze page to my website via file manager in cpanel. That's lovely. But what's happening is, the "page" is not displaying my css or background images even tho I have uploaded the css file and images to the same folder as my html page.

The funny thing is, when I just "open" from the desktop my html page into my browser, EVERYTHING is displaying correctly borders ect

Hugo
Hugo's picture
Offline
Moderator
London
Last seen: 4 years 45 weeks ago
London
Joined: 2004-06-06
Posts: 15668
Points: 2806

Then likely your paths to

Then likely your paths to files/images are incorrect - work for local but not in a server environment, however you don't provide sufficient information for more than guess work.

Before you make your first post it is vital that you READ THE POSTING GUIDELINES!
----------------------------------------------------------------
Please post ALL your code - both CSS & HTML - in [code] tags
Please validate and ensure you have included a full Doctype before posting.
Why validate? Read Me

Steyo
Steyo's picture
Offline
newbie
Last seen: 6 years 38 weeks ago
Joined: 2013-02-19
Posts: 2
Points: 3

Okay thanks Hugo.. what would

Okay thanks Hugo.. what would you suggest?
What information must I give in order to find out the problem?

gary.turner
gary.turner's picture
Offline
Moderator
Dallas
Last seen: 1 day 16 min ago
Dallas
Timezone: GMT-6
Joined: 2004-06-25
Posts: 9743
Points: 3822

Link?

Let us see the live page.

cheers,

gary

If your web page is as clever as you can make it, it's probably too clever for you to debug or maintain.