4 replies [Last post]
Jeff_k
Offline
newbie
Canada
Last seen: 9 years 45 weeks ago
Canada
Timezone: GMT-7
Joined: 2011-05-22
Posts: 4
Points: 7

Hi I have spent countless hours learning to use Deamweaver and understanding the basics of webdesign. This is my first website and it is probably 98% there... I have had it live for about a couple weeks now but I just need a little help to have it run perfectly.

I am aware of issues with my horizontal 3 tier drop down menu. On some browsers, the last tab (Resources) bumps down to a second line. I have also noticed (on most if not all browsers) when you zoom in or out it the nav bar jumps between one and two lines. Is this a simple fix?

I also noticed that the nav bar was ultra sensitive (you had to be precisely over the text in the second level of the bar and then had to go quickly to the 3rd tier otherwise the 3rd tier options would disappear before you got there). This difficulty occurred on an older version of IE. I haven't changed anything that should have solved that problem, yet it doesn't seem to do it anymore... Not sure if the problem is preeminently fixed or still happening on some computers.

Other than these two small glitches, I am not aware of any other problems however I would REALLY APPRECIATE someone more experienced taking a look at the site and seeing if they can find any other compatibility issues or suggestions on how to improve the site.

Thank you very much for your help.

www.distinctbuild.ca

Jeff

Verschwindende
Verschwindende's picture
Offline
Guru
Last seen: 1 week 6 days ago
Timezone: GMT-5
Joined: 2009-10-09
Posts: 2050
Points: 2282

Here is the blurb from the

Here is the blurb from the "Site Checks" forum:

Quote:

If you think your site is ready for release then post a link here and we will check it out. Make sure you validate your code and check it in as many browsers as you can first.

Hugo
Hugo's picture
Offline
Moderator
London
Last seen: 7 years 2 weeks ago
London
Joined: 2004-06-06
Posts: 15668
Points: 2806

As you acknowledge issues

As you acknowledge issues that need dealing with moving this topic out of 'Site Checks' to 'CSS Styling'

Before you make your first post it is vital that you READ THE POSTING GUIDELINES!
----------------------------------------------------------------
Please post ALL your code - both CSS & HTML - in [code] tags
Please validate and ensure you have included a full Doctype before posting.
Why validate? Read Me

Hugo
Hugo's picture
Offline
Moderator
London
Last seen: 7 years 2 weeks ago
London
Joined: 2004-06-06
Posts: 15668
Points: 2806

You have a few markup errors

You have a few markup errors that need fixing, validating your work is a crucial step to ensure there are no issues that may affect page rendering.

The nav links are not correctly formed in respect of nested ul - you need a closing 'li' element in there, also you have a link tag in the body.

Before you make your first post it is vital that you READ THE POSTING GUIDELINES!
----------------------------------------------------------------
Please post ALL your code - both CSS & HTML - in [code] tags
Please validate and ensure you have included a full Doctype before posting.
Why validate? Read Me

Jeff_k
Offline
newbie
Canada
Last seen: 9 years 45 weeks ago
Canada
Timezone: GMT-7
Joined: 2011-05-22
Posts: 4
Points: 7

Thanks, will do.

Thanks, will do.