3 replies [Last post]
peter90
Offline
newbie
Last seen: 8 years 43 weeks ago
Timezone: GMT-4
Joined: 2012-06-15
Posts: 3
Points: 4

I have created a site locally but when uploaded to a host, it does not display correctly.
The HTML / CSS files are available via: [url] http://psdigitalmedia.com/im/ [/url]

If downloaded, it displays as intended, if opened in host, images, text, and sizes are completely unformatted. I believe it has something to do with stylesheets but can't locate the culprit.

PLEASE HELP!! I am on tight time constraints and at my wits end. Sad(

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 1 day 5 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5343
Points: 2964

Hi

Hi peter90,
http://psdigitalmedia.com/im/Irida%20Mete%20Photography.htm seems to work, so if you rename the file Irida Mete Photography.htm to index.htm it should work as you expect.

peter90
Offline
newbie
Last seen: 8 years 43 weeks ago
Timezone: GMT-4
Joined: 2012-06-15
Posts: 3
Points: 4

Hi Tony, I have not created

Hi Tony,

I have not created the final index file as of yet but the difference is, regardless of what it is named, when you download the files and view the htm locally it looks as intended but when it is uploaded to the host it does not. I tried renaming the directory to something without spaces but it does not make a difference.

I am baffled! Thanks for your reply nonetheless, and let me know if anyone has any other ideas.

peter90
Offline
newbie
Last seen: 8 years 43 weeks ago
Timezone: GMT-4
Joined: 2012-06-15
Posts: 3
Points: 4

Solution

The solution was to give the css file a more conventional name. im_photography.css in lieu of 1335575171

Thank you anyway!