2 replies [Last post]
stephmoreland
stephmoreland's picture
Offline
newbie
London, Ontario, Canada
Last seen: 11 years 14 weeks ago
London, Ontario, Canada
Timezone: GMT-4
Joined: 2010-04-21
Posts: 2
Points: 3

Hi,

I've got a strange problem, which I'm sure the answer to it is simple, but it escapes me at the moment.
I have a site we're building at: http://209.200.245.223/$sitepreview/quality-edge.com/content.aspx?usertype=2&page=home
And as you can see, the background image is cut off (the colour on the left-hand side should be seen to fade out. I had to use min-height to get it to show, but I don't think that I completely understand min-height.
Mainly my problem is the footer and the background. I think I've read every footer how-to there is and I can't seem to get anything to work properly. I'm not new to CSS so this is really frustrating me.
Any help would be greatly appreciated.

Thanks,
Steph

Deuce
Deuce's picture
Offline
Guru
Somewhere, USA
Last seen: 4 years 2 weeks ago
Somewhere, USA
Timezone: GMT-5
Joined: 2005-11-20
Posts: 4424
Points: 1843

Do a search for "enclosing

Do a search for "enclosing floats".
Should be the first link on das googs.

all ยป http://dictionary.reference.com/browse/all

Google isn't a bunch of guys reading and grading web sites, it's more like a bunch of monkeys sniffing food and putting the good bananas at the top. -Triumph

stephmoreland
stephmoreland's picture
Offline
newbie
London, Ontario, Canada
Last seen: 11 years 14 weeks ago
London, Ontario, Canada
Timezone: GMT-4
Joined: 2010-04-21
Posts: 2
Points: 3

@Deuce Thanks very much, I'll

@Deuce

Thanks very much, I'll give that a shot!