11 replies [Last post]
fishbne2
Offline
Regular
Last seen: 17 years 14 weeks ago
Joined: 2005-08-27
Posts: 13
Points: 0

I've validated the markup and CSS (I know that there are some minor problems with fablum.css it's from a plugin and needs tweaking). However in ie the header img seems to disappear. I would like checks from IE mainly but all others would be good. Thanks.

http://www.dorknuts.com

fatfreddy
fatfreddy's picture
Offline
Enthusiast
Deep down under
Last seen: 15 years 20 weeks ago
Deep down under
Timezone: GMT+8
Joined: 2005-03-25
Posts: 390
Points: 0

Site check needed - Problem Solved!

Nice neat and simple

I would personally knock those headers down a notch.

freddy

The only reason for time is so that everything doesn't happen at once
--Albert Einstein

Accessible webdesign Australia - webechodesigns

Fluppe
Offline
Regular
Last seen: 17 years 14 weeks ago
Joined: 2005-08-29
Posts: 15
Points: 0

header

I tested in IE, and don't get any header, just a white space.

Fluppe

fishbne2
Offline
Regular
Last seen: 17 years 14 weeks ago
Joined: 2005-08-27
Posts: 13
Points: 0

Site check needed - Problem Solved!

fatfreddy wrote:
Nice neat and simple

I would personally knock those headers down a notch.

freddy

Do you mean position them down on the page more?

fishbne2
Offline
Regular
Last seen: 17 years 14 weeks ago
Joined: 2005-08-27
Posts: 13
Points: 0

Re: header

Fluppe wrote:
I tested in IE, and don't get any header, just a white space.

Fluppe

What version of IE?

n8gz4ez
n8gz4ez's picture
Offline
Leader
Last seen: 13 years 44 weeks ago
Timezone: GMT-6
Joined: 2005-06-13
Posts: 802
Points: 0

Site check needed - Problem Solved!

Windows IE 6

This is my big chance . . . yep, I blew it . . .

fishbne2
Offline
Regular
Last seen: 17 years 14 weeks ago
Joined: 2005-08-27
Posts: 13
Points: 0

Any ideas??

Anyone have any idea what is breaking the site in IE? I checked the CSS in stylemaster an nothing showed up.

HellsBells
HellsBells's picture
Offline
Leader
Bedford, UK
Last seen: 14 years 31 weeks ago
Bedford, UK
Joined: 2004-04-07
Posts: 851
Points: 0

Site check needed - Problem Solved!

If you do this:

<a href="/"><h1>
	<img src="http://www.dorknuts.com/images/header/rotate.php" alt="truenorth.blogging" /></h1></a>

instead of this:

<h1><a href="/"><img src="http://www.dorknuts.com/images/header/rotate.php" alt="truenorth.blogging" /></a></h1>

Then it works.

Have you thought about using a image replacement method like this one:[url] http://wellstyled.com/css-replace-text-by-image.html[/url] or this one: http://www.cssplay.co.uk/menu/ir.html as at the moment your <h1> tags are being wasted.

My strategy is so simple an idiot could have devised it!

"Also, your CSS (no offence) makes me want to gouge my eyes out with a rusty spoon" - TPH

fishbne2
Offline
Regular
Last seen: 17 years 14 weeks ago
Joined: 2005-08-27
Posts: 13
Points: 0

Site check needed - Problem Solved!

Thanks HellsBells,

I removed the H1 altogether, it was old code that I didn't need anways.

wolfcry911
wolfcry911's picture
Offline
Guru
MA, USA
Last seen: 8 years 39 weeks ago
MA, USA
Timezone: GMT-5
Joined: 2004-09-01
Posts: 3224
Points: 237

Site check needed - Problem Solved!

grammatical error in the footer
I've spent 0.371 seconds spent tweaking the CSS.
two "spent"

HellsBells
HellsBells's picture
Offline
Leader
Bedford, UK
Last seen: 14 years 31 weeks ago
Bedford, UK
Joined: 2004-04-07
Posts: 851
Points: 0

Site check needed - Problem Solved!

He's perfectly entitled to give us his 2 spents worth! Laughing out loud

My strategy is so simple an idiot could have devised it!

"Also, your CSS (no offence) makes me want to gouge my eyes out with a rusty spoon" - TPH

fishbne2
Offline
Regular
Last seen: 17 years 14 weeks ago
Joined: 2005-08-27
Posts: 13
Points: 0

Site check needed - Problem Solved!

DOH! :oops: