4 replies [Last post]
wendy
wendy's picture
Offline
Enthusiast
Boston, MA
Last seen: 13 years 3 weeks ago
Boston, MA
Timezone: GMT-5
Joined: 2005-01-31
Posts: 174
Points: 0

link removed

Just wanted to check that the Win/IEs don't wreak havoc...thanks very much for checking!

Wendy

n8gz4ez
n8gz4ez's picture
Offline
Leader
Last seen: 13 years 44 weeks ago
Timezone: GMT-6
Joined: 2005-06-13
Posts: 802
Points: 0

Site check, please...pc folks :)

Hi Wendy,

I'm not able to visit your link.

Nate

This is my big chance . . . yep, I blew it . . .

Winger
Offline
Regular
Wales
Last seen: 16 years 9 weeks ago
Wales
Joined: 2005-05-19
Posts: 13
Points: 0

Site check, please...pc folks :)

Wendy - on my PC, the site looks pretty much the same in IE6 as in FF1.0.6, except that the interparagraph spacing is bigger and the interfield spacing is smaller.

The contact page fails XHTML validation though.

Winger

n8gz4ez
n8gz4ez's picture
Offline
Leader
Last seen: 13 years 44 weeks ago
Timezone: GMT-6
Joined: 2005-06-13
Posts: 802
Points: 0

Site check, please...pc folks :)

Your bottom border on your navigation does not reach the reach your right content border in FF, in IE6 it does. One other thing, when scrolling with IE6, the right content border behaves odd.

This is my big chance . . . yep, I blew it . . .

wendy
wendy's picture
Offline
Enthusiast
Boston, MA
Last seen: 13 years 3 weeks ago
Boston, MA
Timezone: GMT-5
Joined: 2005-01-31
Posts: 174
Points: 0

Site check, please...pc folks :)

Sorry about the validation -- shame on me. I've just checked all pages + the css, and everything does validate now.

Re navigation borders, actually, FF displays the way intended, and I *think* IE's different display is something I can live with. Still, any ideas re why this is happening would be welcome. I must admit to incomplete mastery of the box model "problems", and I'll bet this is the root of the difference.

Also, how does the right content border break while scrolling?

One other peculiar thing I have noticed is that the footer bg sometimes displays in broken lines. Thoughts/solutions?

Thanks very much!