2 replies [Last post]
Scubes13
Offline
Regular
Last seen: 13 years 49 weeks ago
Joined: 2004-01-11
Posts: 12
Points: 0

Hello again guys/gals,

I have been working on a design for a site yet am having a horrible time getting the content area and the divs (acting as borders by using background image in each side div) on each side of the content area to display correctly.

You can view the html document at: http://www.bezaleel.net/csj/

The CSS code can be found at: http://www.bezaleel.net/csj/css/screen.css

I have made the content area red so that I could see where it was exactly and what it was doing.

I have checked widths, heights, z-index's, u name it. I am just completely lost at this point.

Any advice/help would be greatly appreciated!

thanks!
Kevin L.

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 5 days 6 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5343
Points: 2964

Content and Side Navs not Correct in Moz or IE

Hi Scubes13,
Using images for borders is part of CSS3 which is not very well supported by browsers at the moment.

Hope that helps

Scubes13
Offline
Regular
Last seen: 13 years 49 weeks ago
Joined: 2004-01-11
Posts: 12
Points: 0

Sorry for the confusion.....

I am sorry for the confusion.

When I say "borders" I did not mean I was using borders as images.

If you notice in the code I actually have three divs layed out like this:

left div | content div | right div

The left div has a background image and so does the right.

I am simply not able to get the two side divs to extend down as the center div expands vertically.

Please note the changes to the original posting.....

Does this make more sense?

Thanks,
Kevin L.