2 replies [Last post]
allan smith
Offline
Enthusiast
Last seen: 9 years 12 weeks ago
Timezone: GMT+1
Joined: 2004-01-20
Posts: 53
Points: 2

Old site is in HTML and uses frames - www.telfordsteamrailway.co.uk/index.htm

New site (1 page so far)
www.telfordsteamrailway.co.uk/testcss.htm
update will post at 18:30 GMT on Tuesday 20 Jan
current version has a couple of known bugs

Any and all comments welcome.
Specific Questions-
1. The HTML validator responds -
Note: The HTTP Content-Type header sent by your web browser (unknown) did not contain a "charset" parameter, Note: The HTTP Content-Type header sent by your web browser (unknown) did not contain a "charset" parameter,
Whats missing?
(ALL of the meta tags are in uppercase - I know about that problem - fix it next time - cant FTP from here)

2. Are the CSS and STYLEs used correct - or does something work by default.

3. The scroll bar is where I expect it on Netscape7 and Safari 1.1.1 (MAC) and only the lower right 'div' scrolls - but this does not work in IE6 or 5.2(MAC)- any suggestions? - Other browsers?

Allan Smith
Web Manager
Telford Steam Railway

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 2 days 23 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5343
Points: 2964

New member - site check please

Hi Allan,
Both the CSS and XHTML validate now, whatever was missing must have been found Smile

allan smith
Offline
Enthusiast
Last seen: 9 years 12 weeks ago
Timezone: GMT+1
Joined: 2004-01-20
Posts: 53
Points: 2

Site validates now

Yes - it does if you validate the URL

But I stll get the warning when I validate an 'upload'

Allan Smith
Web Manager
Telford Steam Railway