2 replies [Last post]
Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 2 weeks 4 days ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5342
Points: 2963

It has been pointed out that adding html tags via alpha entities eg & l t; (without spaces) which used to work, no longer works.

<b> 
<b> - & # 6 0 ; b & # 6 2 ; 
&lt;b&gt; - & l t; b & g t ;


We should be able to add tags to display html mark up directly as html as long as "Disable HTML in this post", is selected.

A little search at phpbb found others experiencing the same problem.
http://www.phpbb.com/phpBB/viewtopic.php?t=298203&highlight=disable+html
Here I imagine most are comfortable enough using bbcode and having html displaying as text tags rather then rendered.
This may get a little confusing though as it is different to how we previously did things.
Also preview may display differently to posts as I will soon find out.

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 2 weeks 4 days ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5342
Points: 2963

Testing tag display

Looks like Preview and post came out the same in this instance.

Hugo
Hugo's picture
Offline
Moderator
London
Last seen: 4 years 32 weeks ago
London
Joined: 2004-06-06
Posts: 15668
Points: 2806

Testing tag display

Disable html code #-o #-o why can I never think of the obvious work around staring me in the face.

Thanks Tony.

Hugo.

Before you make your first post it is vital that you READ THE POSTING GUIDELINES!
----------------------------------------------------------------
Please post ALL your code - both CSS & HTML - in [code] tags
Please validate and ensure you have included a full Doctype before posting.
Why validate? Read Me