7 replies [Last post]
Zenith1
Offline
newbie
Last seen: 15 years 1 week ago
Joined: 2005-02-01
Posts: 6
Points: 0

Okey, here is my renewed site, you can visit it and put some comments about it.
http://rvovk.trap17.com/photo/
Or just enjoy it Laughing out loud

Robert

Tisnew
Tisnew's picture
Offline
Enthusiast
MissOuri
Last seen: 16 years 51 weeks ago
MissOuri
Timezone: GMT-6
Joined: 2005-06-04
Posts: 200
Points: 0

My photography site v2.01

Excellent!

A crust eaten in peace is better than a banquet partaken in anxiety --- Aesop

Anonymous
Anonymous's picture
Guru

My photography site v2.01

Looks great. Smile Good show.

pandinus
Offline
Regular
Last seen: 15 years 32 weeks ago
Joined: 2005-07-13
Posts: 18
Points: 0

My photography site v2.01

Who's that girl on the background? :roll:

avDesign
Offline
Regular
Northern California
Last seen: 16 years 46 weeks ago
Northern California
Timezone: GMT-8
Joined: 2005-07-11
Posts: 21
Points: 0

My photography site v2.01

Robert, i like the photos. Very nice.

Just so you know, on Mac OS X, FF 1.0.4 I'm seeing a vertical bar (left border) appear on any sidebar menu link I run the mouse over (your main nav menu on the right and links in the left sidebar - when they're in the middle they're okay). I took a very quick look at the CSS for the left sidebar and found I could get rid of the problem by giving #insideTextArea a background color (but that causes other issues ...).

Tried the site in Safari (1.3) and it seems to work fine there. Looks almost okay on Mac IE5.2, also although there's a blue border running through the sunflower on the home page even with the top of the white.

Zenith1
Offline
newbie
Last seen: 15 years 1 week ago
Joined: 2005-02-01
Posts: 6
Points: 0

My photography site v2.01

Girl on a wallpaper is a model Wink but she wants to be anonymous.

avDesign,
thanx for a nice reply, lot of info, never had those browsers :oops: , I have only checked my site in IE6, FF and Opera. So it would be nice if you can attach screenshots of those problems, please.

Thanx for replies.

avDesign
Offline
Regular
Northern California
Last seen: 16 years 46 weeks ago
Northern California
Timezone: GMT-8
Joined: 2005-07-11
Posts: 21
Points: 0

My photography site v2.01

Robert, either you've changed something or it was some kind of temporary glitch in my FF browser. I went back to your site to get you some screenshots and the left side borders aren't appearing anymore.

Tyssen
Tyssen's picture
Offline
Moderator
Brisbane
Last seen: 7 years 32 weeks ago
Brisbane
Timezone: GMT+10
Joined: 2004-05-01
Posts: 8201
Points: 1386

My photography site v2.01

Venturing outside the realms of Trap17 eh? Wink More likely to get useful comments over here anyway.

How to get help
Post a link. If you can't post a link, jsFiddle it.
My blog | My older articles | CSS Reference