5 replies [Last post]
Phrozt
Phrozt's picture
Offline
Regular
Last seen: 18 years 4 weeks ago
Joined: 2004-07-08
Posts: 39
Points: 0

please check this out in mozilla:

http://dev.dickey-john.com/products/

if it looks fine, then go through some of the "public works" product pages, until you see the problem.

For some reason.... 1 in every 7 pages or so.... only on mozilla... the footer is pushed up into the content of the page - until you refresh it. That fixes the problem.

My question is... what in the world is causing it to pop up

ROFL... noticed part of my URL doesn't show up because the forums think I'm cussing.. tell that to the company owner.

it's actually http://dev.d.i.c.k.e.y-john.com/products/
CSS files are http://dev.d.i.c.k.e.y-john.com/_lib/main.css and sub.css

thepineapplehead
thepineapplehead's picture
Offline
Moderator
Last seen: 15 weeks 20 hours ago
Timezone: GMT+1
Joined: 2004-06-30
Posts: 9683
Points: 819

a mozilla "wtf"

Laughing out loud

Teh comapny owner is Tony, feel free to PM him, although it's a moot point. The link still works fine.

Did you mean actual Mozzy, or Mozzy firefox?

Verschwindende wrote:
  • CSS doesn't make pies

Anonymous
Anonymous's picture
Guru

a mozilla "wtf"

Validate your markup. It seems that your tables (*shudder*) are not nested properly. I didn't look into it very well but that would be my first step. Laughing out loud

Phrozt
Phrozt's picture
Offline
Regular
Last seen: 18 years 4 weeks ago
Joined: 2004-07-08
Posts: 39
Points: 0

a mozilla "wtf"

my boss just added the php code this morning.. it was all tabled fine earlier. I just cleaned up the code so that the tables are nested properly. I know it's not the tables, because the problem exists on the sub pages, which have no tables in them except for the header at the very top.

As for talking to the owner.. I meant tell Mr. D*i*ckey that his name was bleeped out ;P

Anonymous
Anonymous's picture
Guru

Re: a mozilla "wtf"

Phrozt wrote:
what in the world is causing it to pop up
Perhaps it is the mysql error after the </html>

</html>
<br />
<b>Warning</b>:  mysql_free_result(): 9 is not a valid MySQL result resource in <b>D:\Hosted\webroot\dev.dickey-john.com\products\index.php</b> on line <b>84</b><br />

just a guess

Phrozt
Phrozt's picture
Offline
Regular
Last seen: 18 years 4 weeks ago
Joined: 2004-07-08
Posts: 39
Points: 0

a mozilla &quot;wtf&quot;

ya know what.. I just notice that like.. right before I got off work. I looked at the php but didn't see a prob. I'll have to have a chat w/my boss tomorrow.. see if that helps.