4 replies [Last post]
milkman
Offline
newbie
Leicestershire, UK
Last seen: 15 years 49 weeks ago
Leicestershire, UK
Joined: 2003-11-04
Posts: 4
Points: 0

Hi I'm new to the forum and was wandering if peeps could take a moment to check out my site for me.

I'm running the most recent IE6 and havnt had the chance to find any other browsers to check the site in. I'm looking to see if the layout appears correctly, if there are any gaps.

I have noticed that as I shrink the size of the browser window some of the images end up out of place. Is there anything that I am doing wrong with my source code??

I have included and "empty" page [with only links and title] to save you trawling through the content.

Any other comments would be much appreciated.

thanks,

Milkman

Pages of Interest
Main Site: http://planet.sunsite.dk/
"Empty" page: http://planet.sunsite.dk/empty.php

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 1 day 5 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5342
Points: 2963

Brower Checks and General Comments

Hi milkman,
It looks fine in Netscape 7.1 and Opera 7.01, both browsers crack up the same if the window is too small.
Seems a little slow loading, could you use a background color for most of the image.
You should also try to validate the page, and if you feel in need of a challenge recreate it without tables.

Hope that helps.

milkman
Offline
newbie
Leicestershire, UK
Last seen: 15 years 49 weeks ago
Leicestershire, UK
Joined: 2003-11-04
Posts: 4
Points: 0

Brower Checks and General Comments

I ran the site through a site checker and fixed the few errors that it came up with. It also told me that on a 56k modem the page loaded in under 12s (I can't remember the time), but this was suggested as ok.

I am not adept enough as CSS to be able to replace tables Crying Though if anyone can point me in the right direction? Perhaps a topic discussing this?

The background is only 1 tile, once loaded it fills the gap. I have left it as an image so that I can guarantee the colours match as I had heard that some colours may not match up image -> #RRGGBB?

Thanks

This is the bg tile:

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 1 day 5 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5342
Points: 2963

Brower Checks and General Comments

Hi Milkman,
Must have been just my connection.

Here's links to html validators for your site
http://validator.w3.org/check?uri=http://planet.sunsite.dk/&charset=(detect%20automatically)&doctype=(detect%20automatically)&verbose=1

http://www.htmlhelp.com/cgi-bin/validate.cgi?url=http://planet.sunsite.dk/&warnings=yes&input=yes
The first thing they mention is the missing doctype.
This article may help you choose a doctype http://www.ericmeyeroncss.com/bonus/render-mode.html

Hope that helps

milkman
Offline
newbie
Leicestershire, UK
Last seen: 15 years 49 weeks ago
Leicestershire, UK
Joined: 2003-11-04
Posts: 4
Points: 0

Brower Checks and General Comments

ooo - I dont like that site. Too many errors Crying

Seriously tho, thanks Crying now i've got more work to do!!