2 replies [Last post]
FMaz
Offline
newbie
Last seen: 14 years 26 weeks ago
Joined: 2005-03-18
Posts: 2
Points: 0

Here is the code:

<table class="imagebg" align="center">
<tr>
	<td style="width:5px;height:5px;"></td>
	<td></td>
	<td></td>
</tr><tr>
	<td></td>
	<td><a href="?img=2&c=1" style="border:3px #FF0000 solid;color:#FFFFFF;"><img src="img.gif" /></a></td>
	<td></td>
</tr><tr>
	<td></td>
	<td>2-tours</td>
	<td style="width:5px;height:5px"></td>
</tr>
</table>

Here is what I got:

The <a> zone is incorrectly defined ... however, the link work great on the image, but I have a small ~3px margin-bottom because of that...

Edit: I want to get Rid of the margin that the incorrect <a> zone create...

Edit2: This problem is under FireFox 1.0 ... IE seem to be ok..

Tags:
antibland
antibland's picture
Offline
Leader
Pittsburgh
Last seen: 10 years 36 weeks ago
Pittsburgh
Joined: 2005-01-17
Posts: 603
Points: 0

&lt;a&gt; trouble with an image ...

Can you please rephrase the question? I'm very confused about what you're asking here and what that bogus <a> is all about.

antiandrew

FMaz
Offline
newbie
Last seen: 14 years 26 weeks ago
Joined: 2005-03-18
Posts: 2
Points: 0

&lt;a&gt; trouble with an image ...

Sorry, let's start again:

The red area represent the <a> tag.
Normally, it whould be arround the image.

But under FireFox, it is not. also, the <a> tag continue a little bit UNDER the image... so it create a margin. like if the image has an "margin-bottom:3px;" argument...

I'm I clear now ?