3 replies [Last post]
rmfred
rmfred's picture
Offline
Elder
Rock Springs, WY
Last seen: 4 years 18 weeks ago
Rock Springs, WY
Timezone: GMT-6
Joined: 2004-01-31
Posts: 1073
Points: 31

A while ago I was attempting to delete an attachment from my mail program Eudora. As I right clicked to delete, Eudora locked up and required a reboot of the pc.
After reboot the problem remained.
Eudora works properly.
Boot again and try to open windows explorer.. pc locks up.
Reboot and try to right click recycle bin... locks up.
Boot to DOS and delete the attached file... same problem with explorer.
Ran virus and spyware everthing fine. Defrag drive no problems.
Restored to a config from Wednesday (via config safe) when pc was operating normally... explorer problem remains.
Pc and programs are operating normally with the exception of explorer..

Any ideas... would booting to command prompt and renaming explorer.exe to explorer.old and restarting the pc be worth a try?

TIA

Tags:
Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 1 week 1 day ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5344
Points: 2965

Windows explorer problem

Hi rmfred,
It sounds like you have a corrupt file somewhere.
I would firstly back up everything, ( email, addresses, bookmarks especially csscreator.com, documents etc.) then try fixing the filesystem from the windows cd.
Usually if you boot with it you will get an option to repair or something similar.

If that screws everything up, and I take no responsibility, you could always reformat and install Linux.

rmfred
rmfred's picture
Offline
Elder
Rock Springs, WY
Last seen: 4 years 18 weeks ago
Rock Springs, WY
Timezone: GMT-6
Joined: 2004-01-31
Posts: 1073
Points: 31

Windows explorer problem

Tony;
DOH... sometimes I am just brain dead... too much info in the old noggin and forget things to try... just ran system file checker and there are 10 corrupted files... will restore these and reboot and see what happens

rmfred
rmfred's picture
Offline
Elder
Rock Springs, WY
Last seen: 4 years 18 weeks ago
Rock Springs, WY
Timezone: GMT-6
Joined: 2004-01-31
Posts: 1073
Points: 31

Windows explorer problem

Bummer.. that didn't do the trick