4 replies [Last post]
rmfred
rmfred's picture
Offline
Elder
Rock Springs, WY
Last seen: 1 year 1 week ago
Rock Springs, WY
Timezone: GMT-6
Joined: 2004-01-31
Posts: 1073
Points: 31

phpBB : Critical Error

Error clearing sessions table

DEBUG MODE

SQL Error : 1034 Incorrect key file for table: 'phpbb_sessions'. Try to repair it

DELETE FROM phpbb_sessions WHERE session_time < 1100277873 AND session_id <> '955393086d1e62c6409032cf95846442'

Line : 322
File : /home/csscr/public_html/css-forum/includes/sessions.php

Logging out and loggin back in sometimes works.. but now always

thepineapplehead
thepineapplehead's picture
Offline
Guru
Last seen: 1 year 8 weeks ago
Timezone: GMT+1
Joined: 2004-06-30
Posts: 9668
Points: 801

Getting weird errors from the site

Same here:

phpBB : Critical Error

Error clearing sessions table

DEBUG MODE

SQL Error : 1034 Incorrect key file for table: 'phpbb_sessions'. Try to repair it

DELETE FROM phpbb_sessions WHERE session_time < 1100289400 AND session_id <> 'b5d22e6864f013269650b833547f2582'

Line : 322
File : /home/csscr/public_html/css-forum/includes/sessions.php

Verschwindende wrote:
  • CSS doesn't make pies

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 1 day 4 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5342
Points: 2963

Getting weird errors from the site

Hi rmfred,
Over the last few days there has been some problems with MySQL.
Basically it was keeping too many connections open, taking up too much ram and causing the server to slow.
The problem would normally be fixed or at least relieved by a quick restart of mysql but unfortunately mysql would take a long time( minutes rather then seconds) to come back up.
It's not isolated to my server there are others with similar problems.
I haven't quite pinpointed the problem but have done what I can to limit it while I dig deeper.

On top of that the Datacenter where the server is located preformed maintenance that required all it's servers to be off line for a while.

Your problem may be something completely different so I'd like to know some more details.

*beep* I just got the message trying to post this
- does it happen everytime you visit?
- what OS and browser are you using?
- about when did it first happen?
- is it still happening?
- Have you tried removing cookies and history?

wisbin
Offline
Enthusiast
Netherlands
Last seen: 14 years 50 weeks ago
Netherlands
Joined: 2004-10-28
Posts: 71
Points: 0

Getting weird errors from the site

same error message here (FF 1.0, wXP), not every time but annoyingly enough Wink .. a ReFre5h seems to work well. I got it on reply button too.

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 1 day 4 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5342
Points: 2963

Getting weird errors from the site

Hi guys,
I had to delete the contents of the session table so you will need to login again.
Hope fully that will fix the problem.
When posting my last message I got to experience the message first hand Sad