7 replies [Last post]
Jef Patat
Jef Patat's picture
Offline
Regular
Belgium
Last seen: 12 years 40 weeks ago
Belgium
Timezone: GMT+1
Joined: 2004-10-15
Posts: 46
Points: 0

Hi everyone,

i did the best i could to make a good site. Now that everything is done i would like you to visit my site and check it before i add more contents.

http://users.pandora.be/jef_patat/index.htm

This is what it should look like depending on the option you choose: broadband or smallband
http://users.pandora.be/jef_patat/fast1.jpg
http://users.pandora.be/jef_patat/slow1.jpg

I tested everything in IE6, Opera 7.51 and Firefox 1.0 on a Windows XP SP2 platform. The only problem i know of is a slight difference in the menu in firefox, don't know why.
http://users.pandora.be/jef_patat/menuerror.gif

Can everyone with different settings than mine please post a reply so i know on which systems it works fine or on which systems errors occur.

Many thanks, de Jef

Visit Jef's Palace at http//www.jefspalace.be to comment my ongoing project.

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 2 weeks 3 hours ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5342
Points: 2963

As many browser compatibility checks as possible please

Hi Jef Patat,
You must have put in a couple of hard hours to get that up and running, good job.
Looks fine in both broadband and smallband on linux in:
Firefox 1.0
Opera 7.54
Epiphany 1.2.7

roytheboy
roytheboy's picture
Offline
Guru
North Wales, UK
Last seen: 6 years 16 weeks ago
North Wales, UK
Timezone: GMT+1
Joined: 2004-09-18
Posts: 2233
Points: 41

As many browser compatibility checks as possible please

The site looks okay in Safari_Mac now. I see you've sorted the left menu alignment out.

In FF_Mac however, you have a problem with the bottom border of your left nav links. It is sometimes doubling up and sometimes disappearing on the very lowest link. I think this is probably due to using ems for your padding, which leads to rounding errors as .1 of an em (for example) might not equal a whole pixel. There is another post about this somewhere if you search the forum.

Life's a b*tch and then you die!

Jef Patat
Jef Patat's picture
Offline
Regular
Belgium
Last seen: 12 years 40 weeks ago
Belgium
Timezone: GMT+1
Joined: 2004-10-15
Posts: 46
Points: 0

error solved i suppose

thx roytheboy, i made a small change and i suppose the problem is solved.

Only one remark to the other viewers

Quote:
Can everyone with different settings than mine post a reply so i know on which systems it works fine or on which systems errors occur.

this is the main purpose of my post, i hope i get some more replies

thx a lot, Jef Patat

Visit Jef's Palace at http//www.jefspalace.be to comment my ongoing project.

roytheboy
roytheboy's picture
Offline
Guru
North Wales, UK
Last seen: 6 years 16 weeks ago
North Wales, UK
Timezone: GMT+1
Joined: 2004-09-18
Posts: 2233
Points: 41

Re: error solved i suppose

Jef Patat wrote:
thx roytheboy, i made a small change and i suppose the problem is solved.

It has indeed Smile

With regards to your other point: The word 'please' might help! (...and yes I appreciate that English might not be your first language but it is a very important word.)

Life's a b*tch and then you die!

Jef Patat
Jef Patat's picture
Offline
Regular
Belgium
Last seen: 12 years 40 weeks ago
Belgium
Timezone: GMT+1
Joined: 2004-10-15
Posts: 46
Points: 0

PLEASE

thx for the reply roytheboy

and indeed, i must apologize, it is a very important word in every language, not only English Wink .

So i repeat:
Can everyone with different settings than mine please post a reply so i know on which systems it works fine or on which systems errors occur.

please please please

Ok, this sounds like bagging, but that's what it is

Laughing out loud

greetings Jef Patat

Visit Jef's Palace at http//www.jefspalace.be to comment my ongoing project.

darrentickle
Offline
newbie
England - UK
Last seen: 15 years 7 weeks ago
England - UK
Joined: 2004-09-23
Posts: 10
Points: 0

As many browser compatibility checks as possible please

Hi

I have done a check on XP SP1 Netscape 7 and you have a slight problem, you can not see the bottom of the page, not sure if this is a major issue for you. I have attached a screen shot for you.

http://www.djwade.com/test/screen-shot_on_netscape7.jpg

Also checked it on XP SP1 Mozilla 1.7.2 and it is fine.

Hope this helps.

Darren

Jef Patat
Jef Patat's picture
Offline
Regular
Belgium
Last seen: 12 years 40 weeks ago
Belgium
Timezone: GMT+1
Joined: 2004-10-15
Posts: 46
Points: 0

strange

Hi,

thx for the reply. To solve the error i installed a copy of Netscape, namely 7.1 I took a look at my pages and i didn't see the error anywhere. Which copy of netscape do you have? Can anyone else confirm this problem? And might it be possible that it has something to do with the "clearer div"?

many thx, Jef Patat

PS: I would appreciate more browser checks :?

Visit Jef's Palace at http//www.jefspalace.be to comment my ongoing project.