No replies
dijklarg
Offline
newbie
www.harmdijkman.nl
Last seen: 13 years 27 weeks ago
www.harmdijkman.nl
Joined: 2009-05-26
Posts: 1
Points: 0

Hi!

I've got a strange bug with this php-file:

home.php
-------

test

lees meer...

-------

Also I've attachted the css file:

body, html {
background-image: url(../images/bg.jpg);
min-height: 100%;
font-family: Arial, Helvetica, sans-serif;
margin: 0;
background-repeat: repeat-x;
background-color: #f1f3f2;
}
.Frame {
WIDTH: 875px;
margin: auto;
position: relative;
height: 400px;
}
.Logo {
WIDTH: 334px;
HEIGHT: 78px;
text-align: right;
margin: 0 auto;
position: absolute;
float: left;
left: 32px;
top: 29px;
}
.navigatie {
background-image: url(../images/button_bg.jpg);
background-repeat: no-repeat;
color: #000000;
width: 470px;
position: absolute;
float: left;
top: 315px;
height: 30px;
}
.navigatie a:link,.navigatie a:visited {
text-decoration: none;
color: #605746;
}
.navigatie a:hover,.navigatie a:active {
text-decoration: underline;
color: #FF0099;
}
.tabel {
width: 48%;
float: left;
height: 60px;
padding-top: 5px;
padding-bottom: 5px;
}
.tabelformulier {
width: 50%;
float: left;
height: 10px;
padding-top: 2px;
padding-bottom: 2px;
border: 1;
border-color: #000;
}
.tabelformulierenkel {
width: 90%;
float: left;
height: 10px;
padding-top: 1px;
padding-bottom: 1px;
border: 1;
border-color: #000;
}

.ContentFrame {
WIDTH: 845px;
margin: auto;
position: relative;
font-size: 10px;
color: #000000;
width: 845px;
background-image: url(../images/content-Main.jpg);
background-position: right;
height: 566px;
background-repeat: no-repeat;
}
.Contact {
font-family: Verdana, Arial, Helvetica, sans-serif;
font-size: 12px;
color: #FFFFFF;
width: 214px;
background-position: left;
background-repeat: no-repeat;
background-image: url(../images/contact.jpg);
position: absolute;
float: left;
height: 188px;
top: 311px;
left: 4px;
text-align: right;
}

.Content {
WIDTH: 875px;
margin: auto;
height: 40px;
}
.clearfix:unknown {
CLEAR: both; DISPLAY: block; VISIBILITY: hidden; HEIGHT: 0px; content: "."
}
img.padding {
padding: 5;
}

.verborgen
{
display:none;
font-size:11px;
padding:4px;
}

.formulier {
font-size: 10px;
background-color: #FCF;
border: 1px solid #666666;
margin-left: 5px;
}
.Teaser {
WIDTH: 845px;
width: 845px;
background-image: url(../images/bg%20content%20main.jpg);
height: 279px;
background-repeat: no-repeat;
}
.Teasersubmenu1 {
WIDTH: 845px;
position: relative;
font-size: 12px;
color: #000000;
width: 33%;
height: 279px;
float: left;
left: 10px;
top: 2px;
padding: 10;
margin: 1;
}
.Teasersubmenu1 P{
font-weight: bolder;
font-size: 11px;

}

.eyecather {
background-image: url(../images/button_bg.jpg);
background-repeat: no-repeat;
color: #000000;
width: 414px;
position: absolute;
float: left;
top: 126px;
height: 30px;
left: 430px;
}

.Teasersubmenu1 A:link {
COLOR: #C9006B;
text-decoration: none;
}

.Teasersubmenu1 A:hover {
COLOR: #000000;
}
.Teasersubmenu1 A:visited {
COLOR: #FF99CC;
text-decoration: none;
}
.Teasersubmenu {
WIDTH: 845px;
position: absolute;
font-size: 10px;
color: #000000;
width: 817px;
height: 272px;
float: left;
left: 14px;
top: 3px;
}
.footer {
WIDTH: 875px;
margin: auto;
position: relative;
height: 40px;
text-align: center;
font-size: 10px;
padding: 10;
padding-top: 10px;
}

so far nothing strange...

But when I add the line:
the padding doens't work anymore. Can anybody explaine to me what I'm doing wrong?