3 replies [Last post]
EstelnetComputing
EstelnetComputing's picture
Offline
newbie
Lancaster, OH
Last seen: 13 years 33 weeks ago
Lancaster, OH
Joined: 2008-10-01
Posts: 8
Points: 0

Well, the site is www.hfgrotto.org.

Brightside template, but for some reason I am having a issue with the #header li span's moving too far right. The background-image is doing the same.

Any ideas? I am a novice when it comes to CSS, any help would really help.

Thank you!
Nick Smile

CupidsToejam
CupidsToejam's picture
Offline
Guru
Florida
Last seen: 7 years 12 weeks ago
Florida
Timezone: GMT-4
Joined: 2008-08-15
Posts: 2637
Points: 1556

looks fine in ff and ie7

looks fine in ff and ie7

Deuce
Deuce's picture
Offline
Guru
Somewhere, USA
Last seen: 5 years 20 weeks ago
Somewhere, USA
Timezone: GMT-5
Joined: 2005-11-20
Posts: 4424
Points: 1843

You should probably start

You should probably start with the 150 errors in your HTML.

all ยป http://dictionary.reference.com/browse/all

Google isn't a bunch of guys reading and grading web sites, it's more like a bunch of monkeys sniffing food and putting the good bananas at the top. -Triumph

EstelnetComputing
EstelnetComputing's picture
Offline
newbie
Lancaster, OH
Last seen: 13 years 33 weeks ago
Lancaster, OH
Joined: 2008-10-01
Posts: 8
Points: 0

Thanks, I think.

Well to be dead honest I didn't think that the issues with the HTML would cause anything I was experiencing. Also, I guess now I plan to check my HTML and CSS. Yeah, stupid but I was stuck!

I tried on another PC and it worked fine. I was baffled. Either way thank you for reminding me to check up my HTML and also for testing on your pc as well. :thumbsup:

Awesome forum.

Thanks,
Nick