No replies
patg
Offline
newbie
Last seen: 10 years 29 weeks ago
Joined: 2009-03-25
Posts: 1
Points: 0

Hello all,

This is my first visit here so bear with me.

I am completely stumbling my way through css as I am going to school for web but it's only my first year and have never been formally taught any.

Thanks so much for any help.

This site I'm working on

http://www.amsdme.com/

looked great in FF3, I changed some of the positioning in the css to get everything lined up, but it completely fell apart in IE7-(the clients browser :bigoops: )

I have restored the defualt css that came with the template-with a tiny change to get the logo to line up correctly

but...as you can see... the menu (mainly the submenus) is completely wack in both ff and ie-and the spacing is all messed up.

I'm using the swMenuFree module for the menu, i'm waiting for help from the author here:

http://www.swmenupro.com/index.php?option=com_smf&Itemid=302&topic=6623.0

There is an offset option in the component where I can line it up manually, but if i resize the browser window or use a different machine it doesn't line up anymore, so that wasn't really any help

I'm all for finding a different menu module or whatever but since I don't know what's wrong with it I don't know if that will help.

I have 3 CSS sheets saved:
1.everything works and looks great in FF (spacing and menu)
2.spacing is good in IE-menu is broken
3.Default-spacing and menu broken in both FF and IE

Number 3 is currently applied

Like I said I'm completely new to CSS but if anyone would help me troubleshoot this it would be greatly appreciated.

thank you very much.

Patrick