3 replies [Last post]
notfarnow
Offline
newbie
Santa Monica
Last seen: 10 years 31 weeks ago
Santa Monica
Joined: 2005-04-11
Posts: 6
Points: 0

I have a Wordpress theme that works fine on all mac browsers and firefox on a Windows machine. Of Course it doesn't display correctly in internet explorer! Is it an overflow: hidden problem? I can't figure it out. Here's the link:http://thebondi.com/?page_id=11 Thank you so very much for your time.

Deuce
Deuce's picture
Offline
Guru
Somewhere, USA
Last seen: 2 years 8 weeks ago
Somewhere, USA
Timezone: GMT-5
Joined: 2005-11-20
Posts: 4424
Points: 1843

one of the 52 errors in your

one of the 52 errors in your code my be causing your issue
http://validator.w3.org/check?verbose=1&uri=http%3A%2F%2Fthebondi.com%2F%3Fpage_id%3D11

all ยป http://dictionary.reference.com/browse/all

Google isn't a bunch of guys reading and grading web sites, it's more like a bunch of monkeys sniffing food and putting the good bananas at the top. -Triumph

notfarnow
Offline
newbie
Santa Monica
Last seen: 10 years 31 weeks ago
Santa Monica
Joined: 2005-04-11
Posts: 6
Points: 0

Thanks Deuce. Any idea which

Thanks Deuce. Any idea which error(Drunk create the issue?

FernE97
FernE97's picture
Offline
Enthusiast
Dublin, CA
Last seen: 28 weeks 4 days ago
Dublin, CA
Timezone: GMT-8
Joined: 2007-01-10
Posts: 176
Points: 44

I'm sure it is not just one

I'm sure it is not just one but a combination of the errors. Try to go through and fix the errors starting at the top. One error can cause a lot of errors to follow.