No replies
Benj
Offline
newbie
UK
Last seen: 18 years 10 weeks ago
UK
Joined: 2004-09-19
Posts: 3
Points: 0

I have tried to add a layer with a background image to a template and whilst it shows in my preview when I save the template it doesn't seem to apply the images on the pages.

Any suggestions apart from starting again preferrably. :?

Cheers
Shaun

extract from template:

<div id="left">
<div id="logo" align="center"></div>
<!-- TemplateBeginEditable name="left edit region" -->
<div id="Layer1" style="position:absolute; width:200px; height:115px; left: 5px; z-index:1"><img name="tlp" src="images/testleftpanel.gif" width="205" height="500" alt=""></div>
<div id="Layer2" style="position:absolute; width:200px; height:115px; z-index:2">
<p align="left"><img src="images/focustransp.gif" alt="focuslogo" name="logo" width="200" height="74"; class="picture0"></p>
<br>
<div><a href="rockhouse.html" class="menubutton">HOME</a></div>
<div><a href="directors.html" class="menubutton">DIRECTORS</a></div>
<div><a href="staff.html" class="menubutton">STAFF</a></div>
<div><span class="2ndsubmenubutton">CARE LOCATIONS</span></div>
<div><a href="scotland.html" class="menubutton">SCOTLAND</a></div>
<div><a href="adamhouse.html" class="submenubutton">ADAM HOUSE</a></div>
<div><a href="banksodee.html" class="submenubutton">BANKS O'DEE</a></div>
<div><a href="bucksburn.html" class="submenubutton">BUCKSBURN</a></div>
<div><a href="devana.html" class="submenubutton">DEVANA GARDENS</a></div>
<div><a href="eastleigh.html" class="submenubutton">EASTLEIGH</a></div>
<div><a href="merseylancs.html" class="menubutton">NORTH WEST</a></div>
<div><a href="yorks.html" class="menubutton">YORKSHIRE</a></div>
<div><span class="2ndsubmenubutton">ESSENTIAL EMAILS</span></div>
<div><a href="contacts.html" class="menubutton">KEY CONTACTS</a></div>
<div><span class="2ndsubmenubutton">USEFUL DOCUMENTS</span></div>
<div><a href="charter.html" class="menubutton">CHARTER</a></div></div><!-- TemplateEndEditable -->
<!--left content-->
</div>