2 replies [Last post]
nickelsto
nickelsto's picture
Offline
Regular
Last seen: 13 years 5 weeks ago
Timezone: GMT-8
Joined: 2004-09-12
Posts: 26
Points: 0

The links in the nav bar on the left work fine in IE, but not in Netscape. Anyone have any suggestions as to why?

Also, ya'll will note that I used <p>&nbsp:</p> to fill in the space all the way down to match the two columns. I KNOW this is hack city. Any recommendations to make them match without using this method?

http://renaissanceguitars.com/draft/website/Pricelistframe.html

Thanks in advance for the help

HannahG
HannahG's picture
Offline
newbie
Canada
Last seen: 16 years 3 weeks ago
Canada
Joined: 2004-08-26
Posts: 5
Points: 0

troubleshooting between netscape and IE

Hi, are you wanting it so that the grey bar on the left extends all the way to the bottom but without <p> tags? If so, nothing simpler:

Create a 1 pixel high gif the same width as you want the nav column to be. Then when defining the column in your CSS, give it some of this:

Quote:
background-image: url(column.gif);
background-repeat: repeat-y;

Also, the <br> tags at the end make a big ol' white space that looks kinda funny. From a purely design stand-point of view, I think it'd look better if the grey bar ran to the bottom of the screen, and that's it; no white or anything Smile

As for your other issues, I recommend getting your page to validate as valid HTML first before going too much further. Right now, the validator squawks quite a bit:

http://validator.w3.org/check?verbose=1&uri=http%3A//renaissanceguitars.com/draft/website/Pricelistframe.html

Clearing up those errors will give you a cleaner slate to work from and might even tidy up the problems encountered.

Good luck! Smile

nickelsto
nickelsto's picture
Offline
Regular
Last seen: 13 years 5 weeks ago
Timezone: GMT-8
Joined: 2004-09-12
Posts: 26
Points: 0

troubleshooting between netscape and IE

I imagine it is not too clean in the validator, thanks, I'll start there, and then continue. Appreciate the help