2 replies [Last post]
Mark_the_accountant
Offline
Regular
Last seen: 15 years 4 weeks ago
Joined: 2005-12-26
Posts: 19
Points: 0

I am in the process of developing a new design for my site. The test site can be found at www.accountancystudents.co.uk/cms

A problem is occurring in IE6 with any headings or lists which have an icon at the start of the line. Instead of displaying the icons permanently they only appear when I move the mouse over the links or scroll down the page. Strangely, the first icon of any list will never appear.

If you look at the above page in the right hand column under the heading "Latest Forum Posts" each post should have an icon at the start of the line. It appears ok in IE7 and Firefox but not in IE6.

The HTML code is

Latest Forum Posts

    {exp:forum:topic_titles orderby="recent_post" sort="desc" limit="15"}
  • {title}
  • {/exp:forum:topic_titles}

The CSS is:

#page li {

background: transparent url(../assets/bg/icon_page.jpg) no-repeat left 1px;

margin: 0;

padding: 0 0 4px 22px;

}

#page li a:link,

#page li a:visited,

#page li a:active {

text-decoration: underline;

color: #888;

}

#page li a:hover {

text-decoration: none;

color: #888;

}

Can anyone shed any light on what the problem is please?

Many thanks

Mark

Mark_the_accountant
Offline
Regular
Last seen: 15 years 4 weeks ago
Joined: 2005-12-26
Posts: 19
Points: 0

No sorted - added

No sorted - added

position: relative;

and it is all sorted.

Mark

Mark_the_accountant
Offline
Regular
Last seen: 15 years 4 weeks ago
Joined: 2005-12-26
Posts: 19
Points: 0

No sorted - added

No sorted - added

position: relative;

and it is all sorted.

Mark