4 replies [Last post]
paCkeTroUTer
paCkeTroUTer's picture
Offline
Enthusiast
Melbourne, Australia
Last seen: 6 years 18 weeks ago
Melbourne, Australia
Timezone: GMT+10
Joined: 2003-06-27
Posts: 241
Points: 2

I am tired of adapting my CSS page to Netscape 4.x Basically nuthing works on it. So my question is does anyone make pages to be compliant with Netscape 4.x ?

http//melbourne.ug.php.net

insin
insin's picture
Offline
Enthusiast
Belfast, NI
Last seen: 16 years 19 weeks ago
Belfast, NI
Joined: 2003-05-07
Posts: 57
Points: 0

Anyone Validate for Netscape 4.x ?

The simple answer is:

No.

A Pedant Writes...
Into the mountain,
I will fall.

paCkeTroUTer
paCkeTroUTer's picture
Offline
Enthusiast
Melbourne, Australia
Last seen: 6 years 18 weeks ago
Melbourne, Australia
Timezone: GMT+10
Joined: 2003-06-27
Posts: 241
Points: 2

Anyone Validate for Netscape 4.x ?

Good... That puts a smile on my face Laughing out loud

http//melbourne.ug.php.net

DJSdotcom
Offline
Enthusiast
Rochester, NY / Chicago, IL
Last seen: 16 years 25 weeks ago
Rochester, NY / Chicago, IL
Joined: 2003-03-23
Posts: 95
Points: 0

Anyone Validate for Netscape 4.x ?

Lol... it all depends on what kind of site you're working on.

Here at work, most of our clients are extraordinarily ignorant (I'm talking Fortune 500 here, not mom-and-pop shops), and they want the site to work on every browser known to man with no hiccups.

That is the biggest problem we're having in migrating to an all CSS-shop... its that our groovy, validating CSS doesn't display properly in NN4. And with a tough time table to keep up with, it doesn't allow for us to test and retest the way we want.

Unfortunately, when we design for NN4, we resort back to using tables for presentation and layout... however when our clients say "Yeah, IE5+ is good for me", we go XHTML+CSS for it all.

-Mike

</twocents>

paCkeTroUTer
paCkeTroUTer's picture
Offline
Enthusiast
Melbourne, Australia
Last seen: 6 years 18 weeks ago
Melbourne, Australia
Timezone: GMT+10
Joined: 2003-06-27
Posts: 241
Points: 2

Anyone Validate for Netscape 4.x ?

I agree. Well the site I am working on is not a Client site but my very own Portal site. By the time the public traffic increase I hope they have browsers which are to a maximum of 3 years old. If I had a clients like you do, I would have quit my profession by now or gone mad Laughing out loud . But definately I would look at the clients needs if it is a real necssity to design for very old browsers.

Jeffery

http//melbourne.ug.php.net