3 replies [Last post]
OPTAdmin
Offline
Enthusiast
Dover, OH -- Soon to be Columbus, OH
Last seen: 15 years 4 weeks ago
Dover, OH -- Soon to be Columbus, OH
Joined: 2004-07-27
Posts: 108
Points: 0

I got this template off of OSWD, and I started to edit it. Unfortunately, when I changed the menu on the left, the links stopped working in IE. I'm still trying to figure out why this is so.

Here is the link:

http://www.ohiopreptalk.com/new/index.html

As you can see, the links work fine on the other pages (from the top navigation bar). Any help would be very much appreciated!

I am going to be attending The Ohio State University this fall as an incoming freshman, majoring in Computer Science and Engineering.

Go Bucks!

OPTAdmin
Offline
Enthusiast
Dover, OH -- Soon to be Columbus, OH
Last seen: 15 years 4 weeks ago
Dover, OH -- Soon to be Columbus, OH
Joined: 2004-07-27
Posts: 108
Points: 0

*Sigh* Help again, links this time

Of course, once I post this, I figured something out.

I put this line

<?xml version="1.0" encoding="iso-8859-1" ?>

into the top of the page for the code, and the links were re-activated.

Hmmm...

I am going to be attending The Ohio State University this fall as an incoming freshman, majoring in Computer Science and Engineering.

Go Bucks!

OPTAdmin
Offline
Enthusiast
Dover, OH -- Soon to be Columbus, OH
Last seen: 15 years 4 weeks ago
Dover, OH -- Soon to be Columbus, OH
Joined: 2004-07-27
Posts: 108
Points: 0

*Sigh* Help again, links this time

Okay, maybe not...

When I click on the text in the content area (in IE), it brings me to the bottom of the page, but only on the home page. *Sigh*

Help?

I am going to be attending The Ohio State University this fall as an incoming freshman, majoring in Computer Science and Engineering.

Go Bucks!

homchz
Offline
Enthusiast
Last seen: 12 years 33 weeks ago
Joined: 2004-07-23
Posts: 77
Points: 0

*Sigh* Help again, links this time

I would try somthing like this

<strong><div class="menuLinks"><a  href="http://ohiopreptalk.com/phpbb/index.php?c=4">Fall Forums</a></div></strong>
<ul>
<li><div class="menuLinks"><a href="http://ohiopreptalk.com/phpbb/viewforum.php?f=3">Football</a></div></li>

I seem to remember IE had a hard time reading joined classes, when I was working my site.