3 replies [Last post]
lokiloks
lokiloks's picture
Offline
Enthusiast
Albuquerque, NM
Last seen: 9 years 38 weeks ago
Albuquerque, NM
Timezone: GMT-6
Joined: 2007-05-16
Posts: 145
Points: 24

When I post with FF I get a "what to do" error, screenshot attached.

LokiLoks

AttachmentSize
opening.jpg25.61 KB
Deuce
Deuce's picture
Offline
Guru
Somewhere, USA
Last seen: 2 years 27 weeks ago
Somewhere, USA
Timezone: GMT-5
Joined: 2005-11-20
Posts: 4424
Points: 1843

FF works fine, maybe with

FF works fine, maybe with your 3 crazy errors you should run a virus scan or something?

all ยป http://dictionary.reference.com/browse/all

Google isn't a bunch of guys reading and grading web sites, it's more like a bunch of monkeys sniffing food and putting the good bananas at the top. -Triumph

Tyssen
Tyssen's picture
Offline
Moderator
Brisbane
Last seen: 5 years 15 weeks ago
Brisbane
Timezone: GMT+10
Joined: 2004-05-01
Posts: 8201
Points: 1386

Deuce wrote:FF works fine,

Deuce wrote:
FF works fine, maybe with your 3 crazy errors you should run a virus scan or something?

Yep, I'd definitely suggest the problem is at your end.

How to get help
Post a link. If you can't post a link, jsFiddle it.
My blog | My older articles | CSS Reference

ABCruz
ABCruz's picture
Offline
Enthusiast
Pilipinas
Last seen: 5 years 38 weeks ago
Pilipinas
Timezone: GMT+8
Joined: 2005-06-16
Posts: 279
Points: 0

This has happened to me too

This has happened to me too in a couple of occasions, although never on this forum. Maybe it's an issue with Firefox itself?

I am a Man of Truth.
I am a Free Human Person.
I am a Peacemaker.

http://www.abcruz.com