2 replies [Last post]
niceoutput
Offline
newbie
Last seen: 13 years 43 weeks ago
Joined: 2007-06-20
Posts: 1
Points: 0

Hey guys

I'm having a little problem that i can solve.
The problem is when i validate my css it gives me this 2 errors:

Lexical error at line 43, column 81. Encountered: "?" (63), after : ""

and

Value Error : display -moz-inline-box is not a display value : -moz-inline-box

The first i can't find it and the second it's the cform style sheet, it uses the moz-inline-box to display inline in firefox. The problem is that don't validate.

Can someone help me, please?

I would love to have everything valid.

Thanks in advance

The url is: www.niceoutput.com

Hugo
Hugo's picture
Offline
Moderator
London
Last seen: 7 years 47 weeks ago
London
Joined: 2004-06-06
Posts: 15668
Points: 2806

You saving your file with

You saving your file with the BOM mark for utf-8 I would re-save your file as plain ansi to get rid of that as it will cause problems, do that then re-validate as for the -moz-inline-box not much you can do , that whole file uses far too many hacks for it's own good

from top of your file:



Before you make your first post it is vital that you READ THE POSTING GUIDELINES!
----------------------------------------------------------------
Please post ALL your code - both CSS & HTML - in [code] tags
Please validate and ensure you have included a full Doctype before posting.
Why validate? Read Me

pbhj
pbhj's picture
Offline
Regular
Last seen: 13 years 19 weeks ago
Timezone: GMT+1
Joined: 2007-05-18
Posts: 12
Points: 0

couple of errors

[About page:] "In other way i’m a self-taught person"

Whoops! Should that be "In other words I'm self-taught"? At least you don't list proofreading as a skill!

Other one is that the top menu can't be read as it' black on black for "home" at least.