3 replies [Last post]
OPTAdmin
Offline
Enthusiast
Dover, OH -- Soon to be Columbus, OH
Last seen: 16 years 1 week ago
Dover, OH -- Soon to be Columbus, OH
Joined: 2004-07-27
Posts: 108
Points: 0

Okay, I didn't really know where to post this, exactly, so I put it in ehre. My problem:

I'm currently updating a website into CSS. What I have so far can be viewed at: http://www.ohiopreptalk.com/invp/index.htm

The CSS file that I am currently using can be found at: http://www.ohiopreptalk.com/invp/css/default.css

My problem is that I attempted to set a background image to the LI within the UL. I can style other parts of the LI, so I'm pretty sure that I've typed everything in right. All I would like is some insight as to maybe why it's not working? The picture that I would like to put as the background image is: http://www.ohiopreptalk.com/invp/images/nav.JPG

Thanks for all your help!

I am going to be attending The Ohio State University this fall as an incoming freshman, majoring in Computer Science and Engineering.

Go Bucks!

rmfred
rmfred's picture
Offline
Elder
Rock Springs, WY
Last seen: 1 year 43 weeks ago
Rock Springs, WY
Timezone: GMT-6
Joined: 2004-01-31
Posts: 1073
Points: 31

Background Images on List Items (LI)

You don't have the proper path for your bg image in the css..
try this
url(http://www.ohiopreptalk.com/invp/images/nav.JPG);

OPTAdmin
Offline
Enthusiast
Dover, OH -- Soon to be Columbus, OH
Last seen: 16 years 1 week ago
Dover, OH -- Soon to be Columbus, OH
Joined: 2004-07-27
Posts: 108
Points: 0

Background Images on List Items (LI)

Wow, missed a backslash.

Thanks for the prompt response!

I am going to be attending The Ohio State University this fall as an incoming freshman, majoring in Computer Science and Engineering.

Go Bucks!

rmfred
rmfred's picture
Offline
Elder
Rock Springs, WY
Last seen: 1 year 43 weeks ago
Rock Springs, WY
Timezone: GMT-6
Joined: 2004-01-31
Posts: 1073
Points: 31

Background Images on List Items (LI)

no problem.. glad to be of help