4 replies [Last post]
BlueSuedeShoes
Offline
newbie
Toronto
Last seen: 16 years 4 weeks ago
Toronto
Timezone: GMT+4
Joined: 2004-07-15
Posts: 3
Points: 0

I need HELP! I have a website made in CSS and html. www.bss.urlq.com

In Mozilla everything is perfect. But when viewed in IE Explorer there is a line holding up the logo.......

Please take a look and tell me what is wrong and what to fix.

Oh and while your there feel free to join the forum, download a game or 2, and click a few ads for me Wink Tongue Smile Thanks.

BlueSuedeShoes
Offline
newbie
Toronto
Last seen: 16 years 4 weeks ago
Toronto
Timezone: GMT+4
Joined: 2004-07-15
Posts: 3
Points: 0

HELP!

I never seem to get help at these forums....

homchz
Offline
Enthusiast
Last seen: 13 years 31 weeks ago
Joined: 2004-07-23
Posts: 77
Points: 0

HELP!

What happens if you get rid of this the <h1> that seems to do nothing?

<body>
<div id="header"></div>
<div id="logo"><div align="center"><img src="bluedefault.gif"></div></div>
<div id="title">
<h1></h1>
</div>

BlueSuedeShoes
Offline
newbie
Toronto
Last seen: 16 years 4 weeks ago
Toronto
Timezone: GMT+4
Joined: 2004-07-15
Posts: 3
Points: 0

HELP!

No difference.....Anybody else can help?

rtm223
rtm223's picture
Offline
Enthusiast
Last seen: 16 years 13 weeks ago
Joined: 2004-05-18
Posts: 58
Points: 0

HELP!

remove:

<div id="title">
    </div>

<div id="topcorner"></div>

just commented it out and it seems fine on all IE6 and firefox. You might want to sort out all the empty paragraphs you have as well. Look at your site structure here The empty p's are down the bottom.

Can I also suggest that you make the site xhtml compliant if you are going to use an xhtml doctype.

css layout tutorials - in depth layout tutorials for all you newbies D maybe even some stuff for you not-so-new-bies out there P