3 replies [Last post]
gleddy
gleddy's picture
Offline
Leader
sydney, australia
Last seen: 12 years 30 weeks ago
sydney, australia
Timezone: GMT+10
Joined: 2004-09-21
Posts: 596
Points: 0

Hi CSS Creator members,

I have been gone a while and it's starting to show in my troubleshooting abilities, although I must admit I have never worked with Opera Bugs much Smile

My current site http://www.standardzilla.com has a problem with clearing in the new version (9.1) but not in the old one I was testing it in at work (I believe 8.2)

The offending code is:


If you state a fixed height (say 400px) you will see the background image works fine... but my applied Tony Easy Clearing fix works for everything, except this version of Opera. I can't figure this one out.

(and I can tell you these Opera people are emailing me and letting me know!!)

can anyone shed some light on this? more info needed, just ask away. Smile

cheers
gleddy

gleddy
gleddy's picture
Offline
Leader
sydney, australia
Last seen: 12 years 30 weeks ago
sydney, australia
Timezone: GMT+10
Joined: 2004-09-21
Posts: 596
Points: 0

I have a new respect for

I have a new respect for those of you who know the intricacies of this browser... why is it so difficult? Tongue

seems buggy to me, I don't understand it.

Tyssen
Tyssen's picture
Offline
Moderator
Brisbane
Last seen: 6 years 6 weeks ago
Brisbane
Timezone: GMT+10
Joined: 2004-05-01
Posts: 8201
Points: 1386

I didn't even realise 9.1

I didn't even realise 9.1 was out until reading your post, so thanks for that. As for the problem, adding the old favourite, overflow: hidden to #content seems to sort Opera out.

How to get help
Post a link. If you can't post a link, jsFiddle it.
My blog | My older articles | CSS Reference

gleddy
gleddy's picture
Offline
Leader
sydney, australia
Last seen: 12 years 30 weeks ago
sydney, australia
Timezone: GMT+10
Joined: 2004-09-21
Posts: 596
Points: 0

Thanks Tyssen, been pulling

Thanks Tyssen, been pulling my hair out for that one. Seems to work fine.