3 replies [Last post]
rse506
rse506's picture
Offline
newbie
Last seen: 11 years 27 weeks ago
Timezone: GMT-5
Joined: 2006-11-19
Posts: 3
Points: 0

I'm having a problem that I've been unable to resolve. I have a small 4-column table with cell spacing set to 4 pixels that is supposed to have a 1-pixel white border immediately at the bottom of the table. However, in both Firefox 2 and Safari 2.0.4, the distance between the top of the table and the bottom of the table appears to be different, which is not what I want--I'd like the two distances (should be 4px) to be the same. (Ironically, in the no-longer-supported Internet Explorer 5.2 for Mac, it looks OK.)

Here's an image to better elucidate what I mean:

Here is the relevant code.

Ryan S. Eanes


Biography
News & Updates
Projects
Contact Info

The page can be viewed currently at http://www.rseanes.com/index-iframe.html. Any assistance would be GREATLY appreciated.

rse506
rse506's picture
Offline
newbie
Last seen: 11 years 27 weeks ago
Timezone: GMT-5
Joined: 2006-11-19
Posts: 3
Points: 0

I'm still having this

I'm still having this problem. Any thoughts from anyone? I'd really appreciate it!

DanA
DanA's picture
Offline
Elder
Last seen: 9 years 48 weeks ago
Timezone: GMT+2
Joined: 2004-08-14
Posts: 1087
Points: 2

Add table.main

Add
table.main img{display:block;}

rse506
rse506's picture
Offline
newbie
Last seen: 11 years 27 weeks ago
Timezone: GMT-5
Joined: 2006-11-19
Posts: 3
Points: 0

That in and of itself didn't

That in and of itself didn't work, but I also added it to the table containing the navigation elements and it fixed the issue. Thank you!