4 replies [Last post]
dai.hop
Offline
newbie
Last seen: 14 years 13 weeks ago
Joined: 2006-11-07
Posts: 6
Points: 0

Hi everyone,

I'm using CSS to create drop shadows on the images on my homepage. They work perfectly in Firefox, but not in Internet Explorer 7.

Here is the URL:

http://www.outlook-group.com/outlook/home_4.php

When the 'basket' button is clicked a PayPal shopping cart is loaded in a new tab, when the user navigates back to homepage the text alongside the image shifts over to the left - very annoying!

Can anyone please help me out with this fix?

Many Thanks,

dai.hop

/moved to CSS Styling

thepineapplehead
thepineapplehead's picture
Offline
Moderator
Last seen: 41 weeks 1 day ago
Timezone: GMT+1
Joined: 2004-06-30
Posts: 9683
Points: 819

IE7

For those of us who haven't taken the plunge and upgraded to IE7, could you show us a screenshot of what's happening?

Verschwindende wrote:
  • CSS doesn't make pies

Tyssen
Tyssen's picture
Offline
Moderator
Brisbane
Last seen: 8 years 17 weeks ago
Brisbane
Timezone: GMT+10
Joined: 2004-05-01
Posts: 8201
Points: 1386

Answered on another forum.

Answered on another forum.

How to get help
Post a link. If you can't post a link, jsFiddle it.
My blog | My older articles | CSS Reference

thepineapplehead
thepineapplehead's picture
Offline
Moderator
Last seen: 41 weeks 1 day ago
Timezone: GMT+1
Joined: 2004-06-30
Posts: 9683
Points: 819

Cross-posting

Dai, we don't like wasting our time when other people could be working on a problem. Please don't cross post, pick the one forum you think best and give it time.

http://forums.digitalpoint.com/showthread.php?t=174297
http://www.sitepoint.com/forums/showthread.php?t=435956

And seeing as you fixed the problem, and deleted the old page, it would have been nice to let us know that.

Verschwindende wrote:
  • CSS doesn't make pies

dai.hop
Offline
newbie
Last seen: 14 years 13 weeks ago
Joined: 2006-11-07
Posts: 6
Points: 0

sorry to aggravate you

sorry to aggravate you guys.

I posted this question around because I was strapped for time and needed this issue to be resolved quickly.

I did as well change the URL to the page in question because I was asked to by the owner of the site - he wanted the new version live asap (bugs or not).

So, sorry for messing you around!

The problem still persists if you wouldn't mind taking a look Wink

The URL is:

http://www.outlook-group.com/outlook/home.php

and the stylesheet can be found at:

http://www.outlook-group.com/outlook/css/outlook_css_stylesheet.css

I know you guys can help me beat this,

dai.hop