12 replies [Last post]
jmuzas
Offline
newbie
Spain
Last seen: 15 years 1 week ago
Spain
Joined: 2005-09-19
Posts: 7
Points: 0

http://www.jmuzas.com

I´m still developing the site, i´m designing different background and schemes for each section.

Any comments or suggesions will be welcome.

thnkz in advanced guys!

binarywebs
Offline
Regular
Sheffield
Last seen: 15 years 2 weeks ago
Sheffield
Joined: 2005-09-12
Posts: 20
Points: 0

JMPMS05, personal portfolio for spanish designer.

Is the writing on the image background at the top left of the screen meant to be unreadable and part hidden?

I like the design of the website and the colours but just a couple of things I would personally change;

1. the navigation indents on hover which makes a little difficult to read, perhaps changing the left border to green on hover would be better.

2. hyperlinks in the main body have a different background colour to indicate they are a link. I think a more subtle approach would look better with your design e.g. coloured green and underlined text that hovers red.

3. screen res 800x600 makes the navigation difficult to read, but a background colour specified on the links would sort this out. Wouldn't worry too much about this though because I think 800x600 is on its way out and I personally use 1280x1024.

Other than that I like it!

jmuzas
Offline
newbie
Spain
Last seen: 15 years 1 week ago
Spain
Joined: 2005-09-19
Posts: 7
Points: 0

JMPMS05, personal portfolio for spanish designer.

thanks for the comments.

Yes the image background at the top left of the screen is meant to be part hidden yes. It´s a logo from another site i have, i just wanted to place it in there to break some design rules.

Actually, everyone that has seen the site has commented on that logo. ; )

Regarding the screen resolutions, i´m aware of that problem, IE doesn´t recognize the min-width atrribute. Thanks for hint on placing a bgColor on the link to improve the reading.

The hyperlinks in the main body, that´s a mistake i made, i did a test on the css and forgot to erase it! goan fix that right now.

Thanks again for the suggestions!

; )

ABCruz
ABCruz's picture
Offline
Enthusiast
Pilipinas
Last seen: 6 years 20 weeks ago
Pilipinas
Timezone: GMT+8
Joined: 2005-06-16
Posts: 279
Points: 0

JMPMS05, personal portfolio for spanish designer.

Interesting design. I love the colors and the way the logo interacts with the layout. But try optimizing the images to they'd load faster. Laughing out loud

Cheers!

I am a Man of Truth.
I am a Free Human Person.
I am a Peacemaker.

http://www.abcruz.com

larmyia
Offline
Elder
London
Last seen: 12 years 1 week ago
London
Timezone: GMT+1
Joined: 2005-01-25
Posts: 1060
Points: 0

JMPMS05, personal portfolio for spanish designer.

I really like the visual appearance. validates, which is good. also, doesn't break when the size is increased.

wonder why you're using html 4.01 transitional? was there some reason behind that?

couple of comments. don't know if you've changed it from the comments above, but no hover on the main menu. futhermore, you have to be right on the text for the menu to work. accessibility wise the whole area should be clickable.

there is no current state in the menu which is no biggie, but at least don't make it seem clickable or the user might not be sure where they are able to go.

finally, what about making a link back to the home page on your logo?

larmyia

jmuzas
Offline
newbie
Spain
Last seen: 15 years 1 week ago
Spain
Joined: 2005-09-19
Posts: 7
Points: 0

JMPMS05, personal portfolio for spanish designer.

thnkx for the replies guys!

I have to say i´m a flash designer so theres loads of things from css that i dont know.

Regarding the html 4.01 transitional, i just had a plain html tag, when i went to validate it gave me an error, it sugested to place the html 4.01 transitional tag on there. Any of you could give me a little explanation on this? i´ll apreciate it.

Yes, i´d taken off the hover on the main menu, i´m trying to achieve a rollOver switching styles so that the little box on the left, will switch from no repeat to repeat-x so i can just swith the text to a readable color.

i´m also goan add the link to the logo wich i totally forgot about. ; )

THANKS A MILLION GUYS, i´m going ahead and fixing this things.

jmuzas
Offline
newbie
Spain
Last seen: 15 years 1 week ago
Spain
Joined: 2005-09-19
Posts: 7
Points: 0

JMPMS05, personal portfolio for spanish designer.

I got another thing to ask you guys if you dont mind.

I can´t get div borders to show up right on firefox. Not either image borders, the show up on the bottom of the image placed on the background.

Anybody knows what could be causing that?

Thanks and sorry for my poor english. ; )

Tony
Tony's picture
Offline
Moderator
Brisbane
Last seen: 1 week 5 days ago
Brisbane
Timezone: GMT+10
Joined: 2003-03-12
Posts: 5343
Points: 2964

JMPMS05, personal portfolio for spanish designer.

Hi jmuzas,
Interesting palm leaf, I sure I seen that somewhere before, must have been in my youth.

To fix the border problem you can either set the san of class img to display block
or remove the "." from .img in your style sheet so the borders are applied to the image instead of the span.

Hope that helps

jmuzas
Offline
newbie
Spain
Last seen: 15 years 1 week ago
Spain
Joined: 2005-09-19
Posts: 7
Points: 0

JMPMS05, personal portfolio for spanish designer.

nice nice nice, everything is fixed except from the link on the logo.

i have placed the image on the backgroung of the div, so when i switch styles i can just swap the logo with the new one.

I´m using this on there:

<div id=logo></div>

#logo {
BACKGROUND: url(../images/logo.jpg) #9DCC49 no-repeat; PADDING: 0px; MARGIN: 0px; WIDTH: 191px; HEIGHT:170px;
}

How can i link this?

Tony, regarding the palm leaf i´ll just say , OOHHHH mighty youth! ; )

thanks for the border tip, it solved it right away.

thepineapplehead
thepineapplehead's picture
Offline
Guru
Last seen: 26 weeks 6 days ago
Joined: 2004-06-30
Posts: 9668
Points: 801

JMPMS05, personal portfolio for spanish designer.

jmuzas wrote:

I´m using this on there:

<div id=logo></div>

#logo {
BACKGROUND: url(../images/logo.jpg) #9DCC49 no-repeat; PADDING: 0px; MARGIN: 0px; WIDTH: 191px; HEIGHT:170px;
}

How can i link this?

What do you mean, link this?

Verschwindende wrote:
  • CSS doesn't make pies

jmuzas
Offline
newbie
Spain
Last seen: 15 years 1 week ago
Spain
Joined: 2005-09-19
Posts: 7
Points: 0

JMPMS05, personal portfolio for spanish designer.

my apologies, i forgot to mention.

I fixed everything except adding a link back to the home page on my logo.

I can´t get it to work, since i have an empty div i place a <a href> in there but it doesn´t work.

wolfcry911
wolfcry911's picture
Offline
Guru
MA, USA
Last seen: 6 years 29 weeks ago
MA, USA
Timezone: GMT-5
Joined: 2004-09-01
Posts: 3224
Points: 237

JMPMS05, personal portfolio for spanish designer.

<a href="/" id="logo">JPMS05</a>

#logo {
    background: url(../images/logo.jpg) #9DCC49 no-repeat;
    padding: 0;
    margin: 0;
    width: 191px;
    height:170px;
    display: block;
    text-indent: -9999em;
    }

lose the div, replace with anchor id of logo, put text in the anchor and move it offscreen.

jmuzas
Offline
newbie
Spain
Last seen: 15 years 1 week ago
Spain
Joined: 2005-09-19
Posts: 7
Points: 0

JMPMS05, personal portfolio for spanish designer.

guy guys are awsome!

thanks for everything, i got everything right now.

I´m working on changing the style a little bit, i´ll let you all know when is ready.

Much respect!