3 replies [Last post]
dpetrov
Offline
newbie
Last seen: 4 years 23 weeks ago
Timezone: GMT+2
Joined: 2010-05-14
Posts: 1
Points: 2

Hello guys,

As I have only Ubuntu on my computer and could only test my website with Chrome, FF and some other browsers and the website seemed to be okay on IE8 I thought that everything works just fine.

Now I've made an browsershot and it seems that it's a big mess in IE6 and IE7.
I guess the problem is that I'm using display:inline for a ul, li-menu...

Could you please give me hints how can I fix it?
Thanks

CupidsToejam
CupidsToejam's picture
Offline
Guru
Florida
Last seen: 19 weeks 1 day ago
Florida
Timezone: GMT-4
Joined: 2008-08-15
Posts: 2636
Points: 1554

oh, you'll want to render the

oh, you'll want to render the page in Quatro-status, then raise the tail-end up 20 inches on an orange Tuesday, and dont forget to read the posting guidelines.

thepineapplehead
thepineapplehead's picture
Offline
Guru
Milton Keynes
Last seen: 10 weeks 6 days ago
Milton Keynes
Timezone: GMT+1
Joined: 2004-06-30
Posts: 9668
Points: 801

I thought it was Orange

I thought it was Orange Wednesday? Of course, I might just be babbling .... getting old, you know ....

Verschwindende wrote:
  • CSS doesn't make pies

thepineapplehead
thepineapplehead's picture
Offline
Guru
Milton Keynes
Last seen: 10 weeks 6 days ago
Milton Keynes
Timezone: GMT+1
Joined: 2004-06-30
Posts: 9668
Points: 801

I thought it was Orange

argh where's a delete button when I need one

Verschwindende wrote:
  • CSS doesn't make pies