3 replies [Last post]
shahramdeaf
shahramdeaf's picture
Offline
Regular
Last seen: 4 years 19 weeks ago
Timezone: GMT-7
Joined: 2010-05-10
Posts: 15
Points: 21

i develop theme wordpress and u will see the pic. Header for navigation and i embed from youtube to my website and the video layout over header navigation i doesn't understand but safari, firefox, opera look fine but only problem chrome... any one can help me thank you

shahramdeaf
shahramdeaf's picture
Offline
Regular
Last seen: 4 years 19 weeks ago
Timezone: GMT-7
Joined: 2010-05-10
Posts: 15
Points: 21

i forget post url address so

i forget post url address so here http://si5s.org and check it out thank you

gary.turner
gary.turner's picture
Offline
Moderator
Dallas
Last seen: 22 hours 37 min ago
Dallas
Timezone: GMT-5
Joined: 2004-06-25
Posts: 9569
Points: 3632

Unable to replicate

Did you fix your problem? I don't experience your issue in Chrome.

I would think this site would pay attention to accessibility issues. At the least, the video should include captioning. I notice too, that there is no alternate content, e.g. a transcription, for those browsing in a non-graphical or non-video supporting UA. (I commented on this at the site from within Lynx.)

cheers,

gary

If your web page is as clever as you can make it, it's probably too clever for you to debug or maintain.

ZHANG FELIX
ZHANG FELIX's picture
Offline
newbie
New York
Last seen: 4 years 28 weeks ago
New York
Timezone: GMT+8
Joined: 2011-11-03
Posts: 1
Points: 1

shahramdeaf wrote:i forget

shahramdeaf wrote:

i forget post url [snip] address so here http://si5s.org and check it out thank you

Hi, why I can't visit your website?

//mod edit: take your spam links elsewhere ~gt