5 replies [Last post]
TroubZ
TroubZ's picture
Offline
Enthusiast
Last seen: 5 years 31 weeks ago
Timezone: GMT+10
Joined: 2007-03-07
Posts: 52
Points: 0

Hi Gang,

I keep having to use the lost password link when trying to login into the forums.

Despite knowing what my username is.

The really odd part is;
I put in my password.
I get told that the username or password is incorrect - but I see my username added to the logged in user listing!

And even though I am in the list, I cannot write a post - because apprently I am not really logged in as my username or password are wrong.

It's no really big issue. the lost password hyperlink worksa treat and I have never had to actually wait for it to arrive... despite being on the other side of the globe. None the less it's pretty annoying.

Smith & Wesson
The original point and click device.

Hugo
Hugo's picture
Offline
Moderator
London
Last seen: 1 week 3 days ago
London
Joined: 2004-06-06
Posts: 15667
Points: 2805

Not sure the problem here

Not sure the problem here but I think it may be something you need to address to Tony directly in case he misses this thread.

Hugo.

Before you make your first post it is vital that you READ THE POSTING GUIDELINES!
----------------------------------------------------------------
Please post ALL your code - both CSS & HTML - in [code] tags
Please validate and ensure you have included a full Doctype before posting.
Why validate? Read Me

Triumph (not verified)
Anonymous's picture
Guru

Delete your cookies and/or

Delete your cookies and check your keychain (if you have one).

Hugo
Hugo's picture
Offline
Moderator
London
Last seen: 1 week 3 days ago
London
Joined: 2004-06-06
Posts: 15667
Points: 2805

Mmm, cookies. talking of

Mmm, cookies. talking of which it's lunchtime.

Before you make your first post it is vital that you READ THE POSTING GUIDELINES!
----------------------------------------------------------------
Please post ALL your code - both CSS & HTML - in [code] tags
Please validate and ensure you have included a full Doctype before posting.
Why validate? Read Me

TroubZ
TroubZ's picture
Offline
Enthusiast
Last seen: 5 years 31 weeks ago
Timezone: GMT+10
Joined: 2007-03-07
Posts: 52
Points: 0

Who's keys are these anayway? I don't drive a BMW!

Triumph wrote:
Delete your cookies and check your keychain (if you have one).

Hi,

Yup done all that.
I even double checked to make sure it was my keys that I had Wink

I am more than happy to accept that it is an issue at my end... It is just strange from my point of view, since this is the only site I have an issue with.

When it occurs again I'll make another note of it, although I was logged straight in this time around without issue.

Smith & Wesson
The original point and click device.

csscr
csscr's picture
Offline
Enthusiast
Last seen: 10 weeks 3 days ago
Timezone: GMT+10
Joined: 2003-03-12
Posts: 124
Points: 53

Hi TroubZ, All I have is

Hi TroubZ,
All I have is Questions Smile
What browser and OS are you using?
Do you have a firewall that may be messing with your cookies?
Try logging on from another browser and machine if you get the chance, it will help to see the issue.

It could be related to drupal cache.
When you visit after logging out you will see a cached version of the site.
If you loggin you should then see the live site but at first the cache may display.
Try refreshing the page after logging in.

Tony.